BERT_NER_Chinese_TF2.X

¶前言 本项目适用于支持CUDA11及以上的显卡。因为tensorflow1.x最高支持CUDA10,RTX30系及以上显卡最低支持CUDA11,因此我将tensorflow的版本提升到了tensorflow2.x。经测试tensorflow-gpu的2.6.0版本较为稳定,故采用此版本。 ¶...

基于transformer的BERT-NER中文预测

¶克隆必要包 BERT-BiLSTM-CRF-NER git clone https://github.com/macanv/BERT-BiLSTM-CRF-NER chinese_L-12_H-768_A-12 https://storage.googleapis.com/bert_mod...